
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://newsvirginian.com/content/tncms/live/" />
<meta name="keywords" content="the news virginian" />
<meta name="description" content="" />
<meta name="author" content="The News Virginian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="nofollow" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://newsvirginian.com/eedition/" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/58e16614-a44c-11ea-a42b-e34b97fd959a.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="e-Edition" />
<meta property="og:site_name" content="The News Virginian" />
<meta property="og:section" content="The News Virginian | Breaking News" />
<meta property="article:publisher" content="https://www.facebook.com/newsvirginian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsvirginian" />
<meta property="tncms:subs" content="2.0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1611090052"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.a7a2e4eb90e4944e6bead92a948fa3a0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{},"page":{"app":"eedition","skin":"flex-eeditions","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":1339}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["the news virginian"];
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [3994];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["index","app-eedition"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'eedition'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.28893abd55fa9595a24a6b236eb82930.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/newsvirginian.com&description_url=https%3A%2F%2Fnewsvirginian.com%2Feedition%2F%3Futm_source%3Dnewsvirginian.com%26utm_medium%3Donsite%26utm_campaign%3Dfeb2021_TOP&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '334635873388'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7709df5d-c9d6-468d-92ff-908ca0813f8c"></script>

            
            <title>e-Edition | newsvirginian.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2f3d7b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #17204C; } .fixed-nav #main-navigation { background-color: #17204C !important; } #site-top-nav { background-color: #17204c; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #17204C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4175aa; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #2f3d7b!important; border-color:#2f3d7b!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #2f3d7b; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #2f3d7b!important; } .container-breakout.photos-container { border-top: 10px solid #17204C; }#site-header .site-logo-container img { padding-top: 10px; } #site-header .weather-current a { margin-top: 10px; } #main-navigation .navbar-brand .logo-middle { margin-top: -6px; } .offcanvas-drawer .in-drawer-logo img { max-width: 220px; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://newsvirginian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/789e89f6-dfa7-11e9-9e00-fbed2de3adfc.jpg?crop=22%2C22%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="e-Edition | newsvirginian.com" href="http://newsvirginian.com/search/?f=rss&amp;t=article&amp;c=eedition&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://newsvirginian.com/eedition/" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-eedition grid-custom  section-eedition" data-path="/eedition">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('newsvirginian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.page.app=eedition&amp;tncms.page.skin=flex-eeditions&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=1339" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="https://newsvirginian.com/eedition/?utm_source=newsvirginian.com&utm_medium=onsite&utm_campaign=feb2021_TOP#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","taxonomy_1":"eedition","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"index","blox_domain":"newsvirginian.com","blox_skin":"flex-eeditions","blox_application":"eedition","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"eedition","blox_sections":"eedition","weather_temp":36,"weather_conditions":"Clear","subscription_max_views":0});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="The News Virginian" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/newsvirginian.com.png?_dc=Feb.Sat.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-956721" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-956721" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-956721" class="search-form-container card clearfix text-center well">
    <form id="site-search-956721" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-956721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-956721-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-956721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-956721').submit();
        return false;
    });

    $('#site-search-956721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-956721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-956721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-956721-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-956721').click(function(){
        setTimeout(function(){
            $('#site-search-956721-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-956722" class="tncms-block visible-sm visible-xs"><div id="user-controls-956722" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://newsvirginian.com/users/login/?referer_url=https%3A%2F%2Fnewsvirginian.com%2Feedition%2F%3Futm_source%3Dnewsvirginian.com%26utm_medium%3Donsite%26utm_campaign%3Dfeb2021_TOP" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://newsvirginian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-956722').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://newsvirginian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://newsvirginian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://newsvirginian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-956722').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://newsvirginian.com/users/logout/" id="user-logout-form-956722"><input type="hidden" name="referer_url" value="https://newsvirginian.com/eedition/?utm_source=newsvirginian.com&amp;utm_medium=onsite&amp;utm_campaign=feb2021_TOP"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5b%5d=obituaries%2cobituaries%2flocalobituaries&amp;nsa=eedition/" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/specialty_publications/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-956715" class="tncms-block lee-follow-us branding-links"><div class="follow-links-956715 default">
    
    <section id="block-956715" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://newsvirginian.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://newsvirginian.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-956681" class="tncms-block"><div id="site-logo-956681" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/277a0d98-d10f-11ea-b63a-dbb1fd820595.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/277a0d98-d10f-11ea-b63a-dbb1fd820595.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/277a0d98-d10f-11ea-b63a-dbb1fd820595.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-956683" class="tncms-block lee-track-masthead"><div id="user-controls-956683" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://newsvirginian.com/users/login/?referer_url=https%3A%2F%2Fnewsvirginian.com%2Feedition%2F%3Futm_source%3Dnewsvirginian.com%26utm_medium%3Donsite%26utm_campaign%3Dfeb2021_TOP" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://newsvirginian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-956683').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://newsvirginian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://newsvirginian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://newsvirginian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-956683').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://newsvirginian.com/users/logout/" id="user-logout-form-956683"><input type="hidden" name="referer_url" value="https://newsvirginian.com/eedition/?utm_source=newsvirginian.com&amp;utm_medium=onsite&amp;utm_campaign=feb2021_TOP"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-956685" class="tncms-block"><div id="notification-button-956685" class="notification-button pull-right" data-control="notification" data-id="956685" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-956684" class="tncms-block"><ul id="site-search-956684-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-956684 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-956684" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-956684-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-956684-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-956684-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-956684').submit();
        return false;
    });

    $('#site-search-956684').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-956684 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-956684 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-956684-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-956684').click(function(){
        setTimeout(function(){
            $('#site-search-956684-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                

                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-957135" class="tncms-block lee-eedition-latest lee-track-masthead-left"><section id="block-957135" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957135 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-957135-e21f59fa-1927-5ec8-8839-1163d27e1941" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e21f59fa-1927-5ec8-8839-1163d27e1941 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_e21f59fa-1927-5ec8-8839-1163d27e1941.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/f/3c/f3c129f2-31e2-5468-b64b-98e27c427791/601dfe0d5c97b.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_e21f59fa-1927-5ec8-8839-1163d27e1941.html" class="tnt-asset-link">
        
        
            News Virginian</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-956680" class="tncms-block homepage-masthead lee-track-masthead"><div id="site-logo-956680" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1306bae6-d10f-11ea-b63a-a38fb00dcb06.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1306bae6-d10f-11ea-b63a-a38fb00dcb06.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1306bae6-d10f-11ea-b63a-a38fb00dcb06.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1306bae6-d10f-11ea-b63a-a38fb00dcb06.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1306bae6-d10f-11ea-b63a-a38fb00dcb06.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1306bae6-d10f-11ea-b63a-a38fb00dcb06.png?resize=640%2C65 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1306bae6-d10f-11ea-b63a-a38fb00dcb06.png 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Saturday, February 6, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-956682" class="tncms-block lee-track-masthead"><div id="weather-956682" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=22980" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                
                
            </header>
        </div>
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        <div id="top-promotional-row">
                <div class="row">
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-a" class="tncms-region "><div id="tncms-block-956693" class="tncms-block float-preview lee-track-top-promo"><section id="block-956693" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-956693-f461bd7a-d08f-5671-8bfc-5597954ab622" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f461bd7a-d08f-5671-8bfc-5597954ab622 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/article_f461bd7a-d08f-5671-8bfc-5597954ab622.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chiefs under pressure to ditch the tomahawk chop celebration"
                            class="img-responsive lazyload ap-photo full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/f/46/f461bd7a-d08f-5671-8bfc-5597954ab622/601bff47b15a3.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/article_f461bd7a-d08f-5671-8bfc-5597954ab622.html" class="tnt-asset-link">
        
        
            Chiefs under pressure to ditch the tomahawk chop celebration</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-b" class="tncms-region "><div id="tncms-block-956692" class="tncms-block float-preview lee-track-top-promo"><section id="block-956692" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-956692-9aca8239-ae2a-53f9-8f5e-5f79478f7ffa" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-members tnt-sub-section-promo tnt-sub-section-subscriber">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9aca8239-ae2a-53f9-8f5e-5f79478f7ffa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/members/promo/subscriber/read-our-latest-edition-whenever-wherever/article_9aca8239-ae2a-53f9-8f5e-5f79478f7ffa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Read our latest edition whenever, wherever!"
                            class="img-responsive lazyload full"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/e/3a/e3ad98c0-a04e-50ac-9f1a-a89c7f026138/6018edef4a357.image.jpg?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/e/3a/e3ad98c0-a04e-50ac-9f1a-a89c7f026138/6018edef4a357.image.jpg?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/e/3a/e3ad98c0-a04e-50ac-9f1a-a89c7f026138/6018edef4a357.image.jpg?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/e/3a/e3ad98c0-a04e-50ac-9f1a-a89c7f026138/6018edef4a357.image.jpg?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/e/3a/e3ad98c0-a04e-50ac-9f1a-a89c7f026138/6018edef4a357.image.jpg?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/subscriber/read-our-latest-edition-whenever-wherever/article_9aca8239-ae2a-53f9-8f5e-5f79478f7ffa.html" class="tnt-asset-link">
        
        
            Read our latest edition whenever, wherever!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-c" class="tncms-region "><div id="tncms-block-956694" class="tncms-block float-preview lee-track-top-promo"><section id="block-956694" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-956694-14baddc0-8e82-580b-abf5-acef6b1fcb03" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-members tnt-sub-section-promo tnt-sub-section-email">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-14baddc0-8e82-580b-abf5-acef6b1fcb03 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/members/promo/email/take-a-trip-down-memory-lane-with-our-archives-newsletter/article_14baddc0-8e82-580b-abf5-acef6b1fcb03.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Take a trip down memory lane with our Archives newsletter."
                            class="img-responsive lazyload full"
                            width="638"
                            height="359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/2/16/21663ae4-969f-5507-8c9a-48df02e48235/601ce2875f8c0.image.png?crop=638%2C359%2C44%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/2/16/21663ae4-969f-5507-8c9a-48df02e48235/601ce2875f8c0.image.png?crop=638%2C359%2C44%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/2/16/21663ae4-969f-5507-8c9a-48df02e48235/601ce2875f8c0.image.png?crop=638%2C359%2C44%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/2/16/21663ae4-969f-5507-8c9a-48df02e48235/601ce2875f8c0.image.png?crop=638%2C359%2C44%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/2/16/21663ae4-969f-5507-8c9a-48df02e48235/601ce2875f8c0.image.png?crop=638%2C359%2C44%2C0&resize=638%2C359&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/email/take-a-trip-down-memory-lane-with-our-archives-newsletter/article_14baddc0-8e82-580b-abf5-acef6b1fcb03.html" class="tnt-asset-link">
        
        
            Take a trip down memory lane with our Archives newsletter.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3"><div id="tncms-region-global-top-d" class="tncms-region "><div id="tncms-block-956695" class="tncms-block float-preview lee-track-top-promo"><section id="block-956695" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-956695-be072c59-2df4-571e-8790-df6b6c3a1dfc" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be072c59-2df4-571e-8790-df6b6c3a1dfc media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/science/could-earth-be-too-pricey-for-aliens-to-come-visit/video_be072c59-2df4-571e-8790-df6b6c3a1dfc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Could Earth be too pricey for aliens to come visit?"
                            class="img-responsive lazyload ap-photo full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/b/e0/be072c59-2df4-571e-8790-df6b6c3a1dfc/60186256467f0.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/b/e0/be072c59-2df4-571e-8790-df6b6c3a1dfc/60186256467f0.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/b/e0/be072c59-2df4-571e-8790-df6b6c3a1dfc/60186256467f0.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/b/e0/be072c59-2df4-571e-8790-df6b6c3a1dfc/60186256467f0.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/b/e0/be072c59-2df4-571e-8790-df6b6c3a1dfc/60186256467f0.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/could-earth-be-too-pricey-for-aliens-to-come-visit/video_be072c59-2df4-571e-8790-df6b6c3a1dfc.html" class="tnt-asset-link">
        
        
            Could Earth be too pricey for aliens to come visit?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                </div>
            </div></section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-956990" class="tncms-block customer-service-alert"></div></div></div>
        </div><div id="tncms-region-index-full-top" class="tncms-region full-region"><div id="tncms-block-956723" class="tncms-block"><section id="block-956723" class="block emphasis-h1   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-956723 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/eedition">
                
                e-Edition
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div></div><div class="row">
            <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-first-full" class="tncms-region "><div id="tncms-block-956881" class="tncms-block lee-eedition-latest"><section id="block-956881" class="block emphasis-h2   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-956881-e21f59fa-1927-5ec8-8839-1163d27e1941" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e21f59fa-1927-5ec8-8839-1163d27e1941 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_e21f59fa-1927-5ec8-8839-1163d27e1941.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/f/3c/f3c129f2-31e2-5468-b64b-98e27c427791/601dfe0d5c97b.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_e21f59fa-1927-5ec8-8839-1163d27e1941.html" class="tnt-asset-link">
        
        
            News Virginian</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-06T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    <div id="additional-content-e21f59fa-1927-5ec8-8839-1163d27e1941-956881" class="additional-content horizontal-list h6"><a href="/eedition/page-a-001/page_f3c129f2-31e2-5468-b64b-98e27c427791.html">Page A_001</a> | <a href="/eedition/page-a-002/page_03ac79fe-905b-5e22-b6c7-9d02ca201243.html">Page A_002</a> | <a href="/eedition/page-a-003/page_476f7cd0-6df9-5d33-af6c-c69603e55fba.html">Page A_003</a> | <a href="/eedition/page-a-004/page_0d0b237f-a8fc-514b-a2c7-dd856ae0a137.html">Page A_004</a> | <a href="/eedition/page-a-005/page_07586c91-3d17-5e07-95a2-64a6e4dde335.html">Page A_005</a></div>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div class="row equal-height"><div id="tncms-region-index-first-a" class="tncms-region col-md-5"><div id="tncms-block-992148" class="tncms-block style-title float-preview"><div class="block-media-player">
        <section id="block-992148" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-992148 ">
        <div class="block-title-inner">
            <h3>
                
                Finding and using our E-edition
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-03f529e9-7e1a-5e27-8dc9-3f2cd7607263" class="clearfix card showcase position-0 odd service-id- premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-03f529e9-7e1a-5e27-8dc9-3f2cd7607263 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="1280" height="720" playsinline  preload="auto" id="video-player-03f529e9-7e1a-5e27-8dc9-3f2cd7607263" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" controls="controls" poster="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/0/3f/03f529e9-7e1a-5e27-8dc9-3f2cd7607263/5f6ccffb2ab6e.image.png?resize=1920%2C1080" data-uuid="03f529e9-7e1a-5e27-8dc9-3f2cd7607263" data-premium="1" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/newsvirginian.com&amp;description_url=https%3A%2F%2Fnewsvirginian.com%2Feedition%2F%3Futm_source%3Dnewsvirginian.com%26utm_medium%3Donsite%26utm_campaign%3Dfeb2021_TOP&amp;tfcd=0&amp;npa=0&amp;sz=400x300%7C640x480&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator="><source src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/0/3f/03f529e9-7e1a-5e27-8dc9-3f2cd7607263/5f6ccffac4497.video.mp4" type="video/mp4" /><a href="/follow-these-steps-to-find-and-use-the-digital-replica-of-our-printed-newspaper/video_03f529e9-7e1a-5e27-8dc9-3f2cd7607263.html"><img src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/editorial/0/3f/03f529e9-7e1a-5e27-8dc9-3f2cd7607263/5f6ccffbc254e.preview.png?resize=100%2C56" width="100" height="56" /></a><br /><a href="/follow-these-steps-to-find-and-use-the-digital-replica-of-our-printed-newspaper/video_03f529e9-7e1a-5e27-8dc9-3f2cd7607263.html">Follow these steps to find and use the digital replica of our printed newspaper!</a></video></div>
</div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/follow-these-steps-to-find-and-use-the-digital-replica-of-our-printed-newspaper/video_03f529e9-7e1a-5e27-8dc9-3f2cd7607263.html" class="tnt-asset-link">
        
        
            Follow these steps to find and use the digital replica of our printed newspaper!</a></h4></div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    </div>
        </section></div></div></div><div id="tncms-region-index-first-b" class="tncms-region col-md-7 border-col-left"><div id="tncms-block-956884" class="tncms-block"><style>
            #pu-email-form-956884 {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #000;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-956884,
            #pu-email-form-956884 p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-956884 h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-956884 .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-956884 .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-956884 form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-956884 .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-956884 .disclaimer a {
                color: #000;
                text-decoration: underline;
            }
            #pu-email-form-956884 .email-hammer {
                
                    border-bottom: 3px solid #000;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-956884" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Did you know ... we deliver to email!</h1>
                <p class="email-desc">Sign up here to get the e-Edition delivered directly to your inbox.</p></div>

            <div id="email-error-956884" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-956884" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://newsvirginian.com/newsletters/thank-you/#tracking-source=eedition&ir=true">
                <input id="pu-list-956884" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-956884" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-956884" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-956884" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/newsvirginian.com.js?_dc=02.06.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'newsvirginian.com';
                var xListName = 'eedition';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-956884').val(xList);
                    $('#pu-email-form-956884').fadeIn();
                }
                
                $('#pu-email-form-956884 .pu-form').submit(function(e){
                    if( $('#hp-956884').val() === '') {
                        $('#hp-956884').attr('disabled', 'disabled');
                        $('#pu-btn-956884').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-956884').val(),
                                'email': $('#pu-email-956884').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-956884').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-956884').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-956884').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-956884 .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-956884').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-956884').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div></div></div>
            </div>
            <div class="col-md-4 fixed-col-right">
                <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-index-first-c" class="tncms-region "><div id="tncms-block-956677" class="tncms-block hidden-xs hidden-sm"><section id="block-956677" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Get access</h3><p>Subscribe to get unlimited access to digital e-Edition replicas of the print edition.</p><a href="/subscribenow/">
                <button type="button" class="btn btn-danger  ">JOIN Now</button>
            </a></div>
</article></div>
    </div></section></div></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 70" id="breakout_middle" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 70" id="breakout_middle-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 70" id="breakout_middle-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
    
    <div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-second-full" class="tncms-region "><div id="tncms-block-956888" class="tncms-block lee-eedition-grid style-title"><section id="block-956888" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-956888 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Editions
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956888-356ea385-38b9-5bb9-886c-c9fdfeeba7ba" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-356ea385-38b9-5bb9-886c-c9fdfeeba7ba media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_356ea385-38b9-5bb9-886c-c9fdfeeba7ba.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/c/f7/cf7e3332-a9f8-5819-8284-1f7df6ede313/601caee23448a.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_356ea385-38b9-5bb9-886c-c9fdfeeba7ba.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-05T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956888-a41cb4e2-e82e-52b6-b4d5-0bcb5e420db0" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a41cb4e2-e82e-52b6-b4d5-0bcb5e420db0 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_a41cb4e2-e82e-52b6-b4d5-0bcb5e420db0.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/b/30/b302d507-ef0c-505e-91c0-74c2dacea682/601b5c2bdc049.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_a41cb4e2-e82e-52b6-b4d5-0bcb5e420db0.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-04T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956888-35fbf22f-5e12-5a74-b2d4-dd243e2a2dc2" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-35fbf22f-5e12-5a74-b2d4-dd243e2a2dc2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_35fbf22f-5e12-5a74-b2d4-dd243e2a2dc2.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/d/6f/d6f56e4c-c9ba-5321-9e07-83df2f32f867/601a0ab3f01d4.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_35fbf22f-5e12-5a74-b2d4-dd243e2a2dc2.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-03T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956888-95d36a45-7ea0-584e-839a-7a558785573e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-95d36a45-7ea0-584e-839a-7a558785573e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_95d36a45-7ea0-584e-839a-7a558785573e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/0/dd/0ddb118d-76e1-5168-a87b-e7ad674e6218/6018b6d896c95.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_95d36a45-7ea0-584e-839a-7a558785573e.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-02T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956888-2d005ac4-7d9e-52a5-8924-a59ecd5768da" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2d005ac4-7d9e-52a5-8924-a59ecd5768da media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_2d005ac4-7d9e-52a5-8924-a59ecd5768da.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/9/24/924de78f-0313-5faf-a0d0-4881cfad274c/60175e4f8778e.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_2d005ac4-7d9e-52a5-8924-a59ecd5768da.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-01T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956888-f83dc38d-cae7-59d6-ae5e-96279d957f06" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f83dc38d-cae7-59d6-ae5e-96279d957f06 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_f83dc38d-cae7-59d6-ae5e-96279d957f06.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/2/6a/26a76e04-31c9-5842-9b52-e715715905b0/60163833b276b.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_f83dc38d-cae7-59d6-ae5e-96279d957f06.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-31T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 31, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956888-24546c8c-86b0-5d4f-ba95-5cb3f62fd63e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-24546c8c-86b0-5d4f-ba95-5cb3f62fd63e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_24546c8c-86b0-5d4f-ba95-5cb3f62fd63e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/b/75/b7512535-bc45-5051-b45a-3ba4a44b8ade/6014c4b4c26cf.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_24546c8c-86b0-5d4f-ba95-5cb3f62fd63e.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-30T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 30, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-956888-6d2eaad3-7635-58ef-b120-0749d42ba6a2" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6d2eaad3-7635-58ef-b120-0749d42ba6a2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_6d2eaad3-7635-58ef-b120-0749d42ba6a2.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/6/7f/67f26f55-488a-5626-aa3f-a08695aa2f36/60137588e19a0.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_6d2eaad3-7635-58ef-b120-0749d42ba6a2.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-29T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 29, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height"><div id="tncms-region-index-second-a" class="tncms-region col-md-5"></div><div id="tncms-region-index-second-b" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-index-second-c" class="tncms-region "><div id="tncms-block-956678" class="tncms-block style-title btn-block-links float-preview border-card-not-last"></div></div></div>
    </div>
    
    <div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>

    <div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-third-full" class="tncms-region "><div id="tncms-block-956887" class="tncms-block lee-eedition-grid"><section id="block-956887" class="block emphasis-h3   " ><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956887-625a9e7a-5cdc-57e0-ba95-2eaafdc5e82f" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-625a9e7a-5cdc-57e0-ba95-2eaafdc5e82f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_625a9e7a-5cdc-57e0-ba95-2eaafdc5e82f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/2/65/265355d7-9696-5a11-ba30-544263cb1132/601221c0b7022.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_625a9e7a-5cdc-57e0-ba95-2eaafdc5e82f.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-28T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 28, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956887-5a17c116-04ac-5307-8898-a554e6dadd40" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5a17c116-04ac-5307-8898-a554e6dadd40 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_5a17c116-04ac-5307-8898-a554e6dadd40.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/a/45/a45dd481-6249-5af2-ae13-59efb168f02a/6010cdd6409b9.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_5a17c116-04ac-5307-8898-a554e6dadd40.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-27T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956887-51c5471a-f947-5dd4-80b4-8b6fc596c5d3" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-51c5471a-f947-5dd4-80b4-8b6fc596c5d3 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_51c5471a-f947-5dd4-80b4-8b6fc596c5d3.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/d/e3/de346095-9474-59c9-b1d1-cf688e884711/600f6e5046e97.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_51c5471a-f947-5dd4-80b4-8b6fc596c5d3.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-26T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956887-c834fabd-5cce-571f-afb7-0a0daa7d16a7" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c834fabd-5cce-571f-afb7-0a0daa7d16a7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_c834fabd-5cce-571f-afb7-0a0daa7d16a7.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/4/99/49945d9f-c44e-5e90-a27f-f24cc7132952/600e22b70ca00.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_c834fabd-5cce-571f-afb7-0a0daa7d16a7.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-25T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956887-45b57835-7d0c-54ec-9598-d135776d30cf" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-45b57835-7d0c-54ec-9598-d135776d30cf media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_45b57835-7d0c-54ec-9598-d135776d30cf.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/a/6b/a6b184ba-25f9-556f-a4a1-b540082d5565/600cdbbe4c3e1.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_45b57835-7d0c-54ec-9598-d135776d30cf.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-24T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956887-e85e60f3-0379-5dec-8d7b-f79a6204618f" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e85e60f3-0379-5dec-8d7b-f79a6204618f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_e85e60f3-0379-5dec-8d7b-f79a6204618f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/6/f8/6f8911c4-0199-584b-a33c-abf68f66acc4/600b87e4a86b5.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_e85e60f3-0379-5dec-8d7b-f79a6204618f.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-23T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 23, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956887-7f9f90aa-db86-5ee2-911d-d93212e83f07" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7f9f90aa-db86-5ee2-911d-d93212e83f07 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_7f9f90aa-db86-5ee2-911d-d93212e83f07.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/8/c5/8c5255f5-4379-557e-af77-d6e49956cb75/600a378ab4e4a.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_7f9f90aa-db86-5ee2-911d-d93212e83f07.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-22T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 22, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-956887-236df524-fbf9-5d64-b133-b2c2b718f3e4" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-236df524-fbf9-5d64-b133-b2c2b718f3e4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_236df524-fbf9-5d64-b133-b2c2b718f3e4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/e/92/e92f2f66-90da-5f2c-87bc-f0cdfd2c6308/6008e4e190758.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_236df524-fbf9-5d64-b133-b2c2b718f3e4.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-21T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 21, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height">
                <div class="col-md-4"><div id="tncms-region-index-third-a" class="tncms-region "></div></div>
                <div class="col-md-4 border-col-left border-col-right"><div id="tncms-region-index-third-b" class="tncms-region "></div></div>

                <div class="col-md-4"><div id="tncms-region-index-third-c" class="tncms-region "></div></div>
            </div>
            <div class="row equal-height"><div id="tncms-region-index-third-e" class="tncms-region col-md-5"></div><div id="tncms-region-index-third-f" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="">
                <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
            </div><div id="tncms-region-index-third-d" class="tncms-region "><div id="tncms-block-956703" class="tncms-block"></div></div></div>
    </div>

    <div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom_2" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom_2-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom_2-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div><div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-forth-full" class="tncms-region "><div id="tncms-block-956889" class="tncms-block lee-eedition-grid"><section id="block-956889" class="block emphasis-h3   " ><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956889-70718e03-4201-5e0e-a784-f14cc6482558" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70718e03-4201-5e0e-a784-f14cc6482558 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_70718e03-4201-5e0e-a784-f14cc6482558.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/1/1d/11d345ec-68fd-50bc-9a46-9d77b897e289/6007922c61731.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_70718e03-4201-5e0e-a784-f14cc6482558.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-20T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 20, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956889-dfa5cd52-c0d4-5cac-a794-759b4d18a8e5" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dfa5cd52-c0d4-5cac-a794-759b4d18a8e5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_dfa5cd52-c0d4-5cac-a794-759b4d18a8e5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/f/36/f36f61d7-9baa-5999-86c9-b337b76f2658/60063c07d5978.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_dfa5cd52-c0d4-5cac-a794-759b4d18a8e5.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-19T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 19, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956889-8eef9518-8079-5d07-89c4-e196f482a4fb" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8eef9518-8079-5d07-89c4-e196f482a4fb media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_8eef9518-8079-5d07-89c4-e196f482a4fb.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/1/05/105e356c-f287-54a7-809c-b3f200339265/6004c8819c123.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_8eef9518-8079-5d07-89c4-e196f482a4fb.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-18T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956889-21853458-d8a9-58e4-9d10-113d64785319" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-21853458-d8a9-58e4-9d10-113d64785319 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_21853458-d8a9-58e4-9d10-113d64785319.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/e/8d/e8d37a5f-d5c5-5250-88e8-b7fc3192e20e/6003a4b4399ec.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_21853458-d8a9-58e4-9d10-113d64785319.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-17T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956889-d7c1e791-c84b-5d4b-8768-ba7a02204c85" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d7c1e791-c84b-5d4b-8768-ba7a02204c85 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_d7c1e791-c84b-5d4b-8768-ba7a02204c85.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/1/fa/1fafd78a-6a90-59c3-a531-b1398814d989/60024aff61771.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_d7c1e791-c84b-5d4b-8768-ba7a02204c85.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-16T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 16, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956889-8ddb26ce-edc4-5de3-bd36-0b078cb0a2cd" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8ddb26ce-edc4-5de3-bd36-0b078cb0a2cd media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_8ddb26ce-edc4-5de3-bd36-0b078cb0a2cd.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/e/53/e53ebab8-6f8c-5824-b6d3-b6d0cc3a1168/6000faab7e403.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_8ddb26ce-edc4-5de3-bd36-0b078cb0a2cd.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-15T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 15, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-956889-228ef16a-d557-5f0c-b018-43677393df1a" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-228ef16a-d557-5f0c-b018-43677393df1a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_228ef16a-d557-5f0c-b018-43677393df1a.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/e/fb/efb19f55-267c-5ef8-b1d6-ea45291978b7/5fffaa61d69e4.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_228ef16a-d557-5f0c-b018-43677393df1a.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-14T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 14, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-956889-f87ac92e-7741-5a2f-a17b-40061eb93baf" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f87ac92e-7741-5a2f-a17b-40061eb93baf media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/news-virginian/edition_f87ac92e-7741-5a2f-a17b-40061eb93baf.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="News Virginian"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/eedition/6/cb/6cb4e0be-5d0b-5954-82eb-765d367cdf8a/5ffe5c62d89fa.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/news-virginian/edition_f87ac92e-7741-5a2f-a17b-40061eb93baf.html" class="tnt-asset-link">
        
        
            News Virginian</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-13T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 13, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height">
                <div class="col-md-4"><div id="tncms-region-index-forth-a" class="tncms-region "></div></div>
                <div class="col-md-4 border-col-left border-col-right"><div id="tncms-region-index-forth-b" class="tncms-region "></div><div class="visible-sm visible-xs">
                        <div class="ad-col"><div class=""><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="home_tertiary_bottom, btf, 70" id="home_tertiary_bottom_mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
                    </div>
                </div>

                <div class="col-md-4"><div id="tncms-region-index-forth-c" class="tncms-region "></div></div>
            </div>
            <div class="row"><div id="tncms-region-index-forth-e" class="tncms-region col-md-5"></div><div id="tncms-region-index-forth-f" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="visible-md visible-lg">
                <div class="ad-col"><div class=""><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="home_tertiary_bottom, btf, 70" id="home_tertiary_bottom" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
            </div><div id="tncms-region-index-forth-d" class="tncms-region "><div id="tncms-block-956713" class="tncms-block btn-block-links style-title lee-track-print-ads-carousel"><section id="block-956713" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-956713 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-956713" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-52b54050-53f9-565c-9135-1b381469344b" class="clearfix card  product has-image" data-id="52b54050-53f9-565c-9135-1b381469344b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-52b54050-53f9-565c-9135-1b381469344b media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/clark-steve/pdfdisplayad_52b54050-53f9-565c-9135-1b381469344b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CLARK, STEVE"
                            class="img-responsive lazyload full"
                            width="645"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/5/2b/52b54050-53f9-565c-9135-1b381469344b/6018d550c98a2.preview.jpg?crop=645%2C363%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/5/2b/52b54050-53f9-565c-9135-1b381469344b/6018d550c98a2.preview.jpg?crop=645%2C363%2C0%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/5/2b/52b54050-53f9-565c-9135-1b381469344b/6018d550c98a2.preview.jpg?crop=645%2C363%2C0%2C18&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/5/2b/52b54050-53f9-565c-9135-1b381469344b/6018d550c98a2.preview.jpg?crop=645%2C363%2C0%2C18&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/5/2b/52b54050-53f9-565c-9135-1b381469344b/6018d550c98a2.preview.jpg?crop=645%2C363%2C0%2C18&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/5/2b/52b54050-53f9-565c-9135-1b381469344b/6018d550c98a2.preview.jpg?crop=645%2C363%2C0%2C18&resize=645%2C363&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/clark-steve/pdfdisplayad_52b54050-53f9-565c-9135-1b381469344b.html" class="tnt-asset-link">
        
        
            CLARK, STEVE</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:28-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-6d1dd259-5d6b-5d13-b605-44ddb5d75e53" class="clearfix card  product has-image" data-id="6d1dd259-5d6b-5d13-b605-44ddb5d75e53">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6d1dd259-5d6b-5d13-b605-44ddb5d75e53 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/cashs-excavating/pdfdisplayad_6d1dd259-5d6b-5d13-b605-44ddb5d75e53.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CASH'S EXCAVATING"
                            class="img-responsive lazyload full"
                            width="645"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/d1/6d1dd259-5d6b-5d13-b605-44ddb5d75e53/601b785a8aae4.preview.jpg?crop=645%2C363%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/d1/6d1dd259-5d6b-5d13-b605-44ddb5d75e53/601b785a8aae4.preview.jpg?crop=645%2C363%2C0%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/d1/6d1dd259-5d6b-5d13-b605-44ddb5d75e53/601b785a8aae4.preview.jpg?crop=645%2C363%2C0%2C18&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/d1/6d1dd259-5d6b-5d13-b605-44ddb5d75e53/601b785a8aae4.preview.jpg?crop=645%2C363%2C0%2C18&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/d1/6d1dd259-5d6b-5d13-b605-44ddb5d75e53/601b785a8aae4.preview.jpg?crop=645%2C363%2C0%2C18&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/d1/6d1dd259-5d6b-5d13-b605-44ddb5d75e53/601b785a8aae4.preview.jpg?crop=645%2C363%2C0%2C18&resize=645%2C363&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/cashs-excavating/pdfdisplayad_6d1dd259-5d6b-5d13-b605-44ddb5d75e53.html" class="tnt-asset-link">
        
        
            CASH'S EXCAVATING</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-c1756310-d92c-5cb6-a48f-95e235a7ca1a" class="clearfix card  product has-image" data-id="c1756310-d92c-5cb6-a48f-95e235a7ca1a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c1756310-d92c-5cb6-a48f-95e235a7ca1a media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/house-account-classified/pdfdisplayad_c1756310-d92c-5cb6-a48f-95e235a7ca1a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HOUSE ACCOUNT-CLASSIFIED"
                            class="img-responsive lazyload full"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/c/17/c1756310-d92c-5cb6-a48f-95e235a7ca1a/60163259d7f39.preview.jpg?crop=889%2C500%2C44%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/c/17/c1756310-d92c-5cb6-a48f-95e235a7ca1a/60163259d7f39.preview.jpg?crop=889%2C500%2C44%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/c/17/c1756310-d92c-5cb6-a48f-95e235a7ca1a/60163259d7f39.preview.jpg?crop=889%2C500%2C44%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/c/17/c1756310-d92c-5cb6-a48f-95e235a7ca1a/60163259d7f39.preview.jpg?crop=889%2C500%2C44%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/c/17/c1756310-d92c-5cb6-a48f-95e235a7ca1a/60163259d7f39.preview.jpg?crop=889%2C500%2C44%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/c/17/c1756310-d92c-5cb6-a48f-95e235a7ca1a/60163259d7f39.preview.jpg?crop=889%2C500%2C44%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/c/17/c1756310-d92c-5cb6-a48f-95e235a7ca1a/60163259d7f39.preview.jpg?crop=889%2C500%2C44%2C0&resize=889%2C500&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/house-account-classified/pdfdisplayad_c1756310-d92c-5cb6-a48f-95e235a7ca1a.html" class="tnt-asset-link">
        
        
            HOUSE ACCOUNT-CLASSIFIED</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:30-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-80899182-7ed4-5ace-99b3-73b5d6accab9" class="clearfix card  product has-image" data-id="80899182-7ed4-5ace-99b3-73b5d6accab9">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-80899182-7ed4-5ace-99b3-73b5d6accab9 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/house-acct-nv-gang-ads/pdfdisplayad_80899182-7ed4-5ace-99b3-73b5d6accab9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HOUSE ACCT/NV GANG ADS"
                            class="img-responsive lazyload full"
                            width="1019"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/8/08/80899182-7ed4-5ace-99b3-73b5d6accab9/6018d56cc51a4.preview.jpg?crop=1019%2C573%2C0%2C730&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/8/08/80899182-7ed4-5ace-99b3-73b5d6accab9/6018d56cc51a4.preview.jpg?crop=1019%2C573%2C0%2C730&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/8/08/80899182-7ed4-5ace-99b3-73b5d6accab9/6018d56cc51a4.preview.jpg?crop=1019%2C573%2C0%2C730&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/8/08/80899182-7ed4-5ace-99b3-73b5d6accab9/6018d56cc51a4.preview.jpg?crop=1019%2C573%2C0%2C730&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/8/08/80899182-7ed4-5ace-99b3-73b5d6accab9/6018d56cc51a4.preview.jpg?crop=1019%2C573%2C0%2C730&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/8/08/80899182-7ed4-5ace-99b3-73b5d6accab9/6018d56cc51a4.preview.jpg?crop=1019%2C573%2C0%2C730&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/8/08/80899182-7ed4-5ace-99b3-73b5d6accab9/6018d56cc51a4.preview.jpg?crop=1019%2C573%2C0%2C730&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/8/08/80899182-7ed4-5ace-99b3-73b5d6accab9/6018d56cc51a4.preview.jpg?crop=1019%2C573%2C0%2C730&resize=1019%2C573&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/house-acct-nv-gang-ads/pdfdisplayad_80899182-7ed4-5ace-99b3-73b5d6accab9.html" class="tnt-asset-link">
        
        
            HOUSE ACCT/NV GANG ADS</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:47-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-7ba5eeac-f2f5-5959-851a-30ad1bf69d28" class="clearfix card  product has-image" data-id="7ba5eeac-f2f5-5959-851a-30ad1bf69d28">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7ba5eeac-f2f5-5959-851a-30ad1bf69d28 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/house-account-classified/pdfdisplayad_7ba5eeac-f2f5-5959-851a-30ad1bf69d28.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HOUSE ACCOUNT-CLASSIFIED"
                            class="img-responsive lazyload full"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/7/ba/7ba5eeac-f2f5-5959-851a-30ad1bf69d28/601cc9da2ed0b.preview.jpg?crop=889%2C500%2C44%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/7/ba/7ba5eeac-f2f5-5959-851a-30ad1bf69d28/601cc9da2ed0b.preview.jpg?crop=889%2C500%2C44%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/7/ba/7ba5eeac-f2f5-5959-851a-30ad1bf69d28/601cc9da2ed0b.preview.jpg?crop=889%2C500%2C44%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/7/ba/7ba5eeac-f2f5-5959-851a-30ad1bf69d28/601cc9da2ed0b.preview.jpg?crop=889%2C500%2C44%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/7/ba/7ba5eeac-f2f5-5959-851a-30ad1bf69d28/601cc9da2ed0b.preview.jpg?crop=889%2C500%2C44%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/7/ba/7ba5eeac-f2f5-5959-851a-30ad1bf69d28/601cc9da2ed0b.preview.jpg?crop=889%2C500%2C44%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/7/ba/7ba5eeac-f2f5-5959-851a-30ad1bf69d28/601cc9da2ed0b.preview.jpg?crop=889%2C500%2C44%2C0&resize=889%2C500&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/house-account-classified/pdfdisplayad_7ba5eeac-f2f5-5959-851a-30ad1bf69d28.html" class="tnt-asset-link">
        
        
            HOUSE ACCOUNT-CLASSIFIED</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:30-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-6a4ce120-cbd4-5e5a-a5ff-6437eb8e8f4c" class="clearfix card  product has-image" data-id="6a4ce120-cbd4-5e5a-a5ff-6437eb8e8f4c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6a4ce120-cbd4-5e5a-a5ff-6437eb8e8f4c media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/daves-heating-cooling/pdfdisplayad_6a4ce120-cbd4-5e5a-a5ff-6437eb8e8f4c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="DAVE'S HEATING &amp; COOLING"
                            class="img-responsive lazyload full"
                            width="533"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/a4/6a4ce120-cbd4-5e5a-a5ff-6437eb8e8f4c/6018d56c1564a.preview.jpg?crop=533%2C300%2C55%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/a4/6a4ce120-cbd4-5e5a-a5ff-6437eb8e8f4c/6018d56c1564a.preview.jpg?crop=533%2C300%2C55%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/a4/6a4ce120-cbd4-5e5a-a5ff-6437eb8e8f4c/6018d56c1564a.preview.jpg?crop=533%2C300%2C55%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/6/a4/6a4ce120-cbd4-5e5a-a5ff-6437eb8e8f4c/6018d56c1564a.preview.jpg?crop=533%2C300%2C55%2C0&resize=533%2C300&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/daves-heating-cooling/pdfdisplayad_6a4ce120-cbd4-5e5a-a5ff-6437eb8e8f4c.html" class="tnt-asset-link">
        
        
            DAVE'S HEATING & COOLING</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:46-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-935f284b-6883-54af-a710-fd204da3d024" class="clearfix card  product has-image" data-id="935f284b-6883-54af-a710-fd204da3d024">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-935f284b-6883-54af-a710-fd204da3d024 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/billings-michael/pdfdisplayad_935f284b-6883-54af-a710-fd204da3d024.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BILLINGS, MICHAEL"
                            class="img-responsive lazyload full"
                            width="645"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/9/35/935f284b-6883-54af-a710-fd204da3d024/601632514fc40.preview.jpg?crop=645%2C363%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/9/35/935f284b-6883-54af-a710-fd204da3d024/601632514fc40.preview.jpg?crop=645%2C363%2C0%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/9/35/935f284b-6883-54af-a710-fd204da3d024/601632514fc40.preview.jpg?crop=645%2C363%2C0%2C18&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/9/35/935f284b-6883-54af-a710-fd204da3d024/601632514fc40.preview.jpg?crop=645%2C363%2C0%2C18&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/9/35/935f284b-6883-54af-a710-fd204da3d024/601632514fc40.preview.jpg?crop=645%2C363%2C0%2C18&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/9/35/935f284b-6883-54af-a710-fd204da3d024/601632514fc40.preview.jpg?crop=645%2C363%2C0%2C18&resize=645%2C363&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/billings-michael/pdfdisplayad_935f284b-6883-54af-a710-fd204da3d024.html" class="tnt-asset-link">
        
        
            BILLINGS, MICHAEL</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:23-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-43384631-db02-5e66-940b-0e3078221560" class="clearfix card  product has-image" data-id="43384631-db02-5e66-940b-0e3078221560">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-43384631-db02-5e66-940b-0e3078221560 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/house-account-classified/pdfdisplayad_43384631-db02-5e66-940b-0e3078221560.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HOUSE ACCOUNT-CLASSIFIED"
                            class="img-responsive lazyload full"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/4/33/43384631-db02-5e66-940b-0e3078221560/601a26d5d97ac.preview.jpg?crop=889%2C500%2C44%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/4/33/43384631-db02-5e66-940b-0e3078221560/601a26d5d97ac.preview.jpg?crop=889%2C500%2C44%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/4/33/43384631-db02-5e66-940b-0e3078221560/601a26d5d97ac.preview.jpg?crop=889%2C500%2C44%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/4/33/43384631-db02-5e66-940b-0e3078221560/601a26d5d97ac.preview.jpg?crop=889%2C500%2C44%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/4/33/43384631-db02-5e66-940b-0e3078221560/601a26d5d97ac.preview.jpg?crop=889%2C500%2C44%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/4/33/43384631-db02-5e66-940b-0e3078221560/601a26d5d97ac.preview.jpg?crop=889%2C500%2C44%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/4/33/43384631-db02-5e66-940b-0e3078221560/601a26d5d97ac.preview.jpg?crop=889%2C500%2C44%2C0&resize=889%2C500&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/house-account-classified/pdfdisplayad_43384631-db02-5e66-940b-0e3078221560.html" class="tnt-asset-link">
        
        
            HOUSE ACCOUNT-CLASSIFIED</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:30-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-bb596d62-3704-5616-a688-08a09b471293" class="clearfix card  product has-image" data-id="bb596d62-3704-5616-a688-08a09b471293">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bb596d62-3704-5616-a688-08a09b471293 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/mckee-baking-co/pdfdisplayad_bb596d62-3704-5616-a688-08a09b471293.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MCKEE BAKING CO"
                            class="img-responsive lazyload full"
                            width="312"
                            height="176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/b/b5/bb596d62-3704-5616-a688-08a09b471293/6018d56bb2768.preview.jpg?crop=312%2C176%2C0%2C212&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/b/b5/bb596d62-3704-5616-a688-08a09b471293/6018d56bb2768.preview.jpg?crop=312%2C176%2C0%2C212&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/b/b5/bb596d62-3704-5616-a688-08a09b471293/6018d56bb2768.preview.jpg?crop=312%2C176%2C0%2C212&resize=312%2C176&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/mckee-baking-co/pdfdisplayad_bb596d62-3704-5616-a688-08a09b471293.html" class="tnt-asset-link">
        
        
            MCKEE BAKING CO</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:45-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-d2a8a729-a4ec-59c4-90a6-dd9ea673a3af" class="clearfix card  product has-image" data-id="d2a8a729-a4ec-59c4-90a6-dd9ea673a3af">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d2a8a729-a4ec-59c4-90a6-dd9ea673a3af media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/house-account-classified/pdfdisplayad_d2a8a729-a4ec-59c4-90a6-dd9ea673a3af.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HOUSE ACCOUNT-CLASSIFIED"
                            class="img-responsive lazyload full"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/d/2a/d2a8a729-a4ec-59c4-90a6-dd9ea673a3af/6018d552caf7d.preview.jpg?crop=889%2C500%2C44%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/d/2a/d2a8a729-a4ec-59c4-90a6-dd9ea673a3af/6018d552caf7d.preview.jpg?crop=889%2C500%2C44%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/d/2a/d2a8a729-a4ec-59c4-90a6-dd9ea673a3af/6018d552caf7d.preview.jpg?crop=889%2C500%2C44%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/d/2a/d2a8a729-a4ec-59c4-90a6-dd9ea673a3af/6018d552caf7d.preview.jpg?crop=889%2C500%2C44%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/d/2a/d2a8a729-a4ec-59c4-90a6-dd9ea673a3af/6018d552caf7d.preview.jpg?crop=889%2C500%2C44%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/d/2a/d2a8a729-a4ec-59c4-90a6-dd9ea673a3af/6018d552caf7d.preview.jpg?crop=889%2C500%2C44%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/assets/v3/classifieds/d/2a/d2a8a729-a4ec-59c4-90a6-dd9ea673a3af/6018d552caf7d.preview.jpg?crop=889%2C500%2C44%2C0&resize=889%2C500&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/house-account-classified/pdfdisplayad_d2a8a729-a4ec-59c4-90a6-dd9ea673a3af.html" class="tnt-asset-link">
        
        
            HOUSE ACCOUNT-CLASSIFIED</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:30:31-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_956713 = $('#block-956713 .owl-carousel');

                    card_carousel_956713.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_956713);
                        });
                    
                    
                    card_carousel_956713.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-956713',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-956713 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_956713.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_956713);
                    });

                    // bind next click
                    $('#block-956713 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_956713.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_956713);
                    });

                    // bind dragged
                    card_carousel_956713.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_956713);
                    });

                    // bind translated
                    card_carousel_956713.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_956713);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/ads/search/?t=pdfdisplayad&nf=contributed&nk=%23housead" class="">More</a></li>
                
            
            
        </ul></section></div></div></div>
    </div><div class="row">
                <div class="col-md-12"><div id="tncms-region-index-container-bottom" class="tncms-region "></div></div>
                <div class="col-md-12"><div id="tncms-region-front-index-container-bottom" class="tncms-region "></div></div>
            </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsvirginian.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-956716" class="tncms-block site-logo-container"><div id="site-logo-956716" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1c1e0e7c-d10f-11ea-b63a-0370283022c4.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1c1e0e7c-d10f-11ea-b63a-0370283022c4.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1c1e0e7c-d10f-11ea-b63a-0370283022c4.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1c1e0e7c-d10f-11ea-b63a-0370283022c4.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1c1e0e7c-d10f-11ea-b63a-0370283022c4.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1c1e0e7c-d10f-11ea-b63a-0370283022c4.png?resize=640%2C65 640w, https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/custom/image/1c1e0e7c-d10f-11ea-b63a-0370283022c4.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-956717" class="tncms-block site-follow-us branding-links"><div class="follow-links-956717 default">
    
    <section id="block-956717" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://newsvirginian.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-956719" class="tncms-block site-footer-heading"><section id="block-956719" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-956719 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter Sign-up</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-956720" class="tncms-block site-footer-heading"><section id="block-956720" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-956720 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-np-carrier"  href="http://subscribe2.gatewayva.com/authenticate.htm?p_publication=1300"  target="_blank" rel="noopener"><span class="nav-label">Independent Contractor (NP Carrier)</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-956718" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-956718"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The News Virginian</a>, 201 Rosser Ave Waynesboro, VA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_sports">
                                <h4>Sports Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking_sports" class="switch-input" title="topic-breaking_sports" name="topic-breaking_sports" data-topic="breaking_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function(){
        window.lee_user_status = new Event('tnt-user-status');
        
            lee_user_status.hasAccess = true;
            window.dispatchEvent(lee_user_status);
        
    }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.03ae5e53419af7b5c71c09c0c2fdab9f.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsvirginian.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1611644417"></script></body>
</html>